Car won't start after flashing canned tune

Posts related to specific vehicles, or any other general tuning info.

Return to General tuning

Car won't start after flashing canned tune

Postby Filipelol » Thu May 23, 2019 1:27 pm

Hello guys, I recently had a problem after flashing a file from one of those chiptuning websites, this is what happened.
I read my original with autotuner obd and they sent their modified file, after flashing that file through obd it bricked my ecu, after installing it via boot it was successful but the car didn't start so I had to flash back to original.
A week goes by and after some back and forth they sent another file and after flashing that file via boot guess what? Car didn't start.. Any ideas what It could be, is it the tool problem or most likely the files problem? Thank you
You do not have permissions to view the files yet. You have to be registered and you have to make at least 3 quality / unique posts.

Filipelol
New user
 
Posts: 4
Joined: Thu May 23, 2019 1:14 pm
Location: Azores

Re: Car won't start after flashing canned tune

Postby jurebv » Thu May 23, 2019 2:36 pm

here with corrected checksums, try
You do not have permissions to view the files yet. You have to be registered and you have to make at least 3 quality / unique posts.

Fileservice Dyno Tested : Stage 1,2,3 , Manual: DPF off, EGR off, AdBlue off, DTC off...
http://www.tuning-makarska.com/en
Skype: jure.coric_1
Image
User avatar
jurebv
Tuning Service badge A
 
Posts: 442
Joined: Fri Dec 08, 2017 2:28 pm
Location: Croatia

Re: Car won't start after flashing canned tune

Postby Filipelol » Thu May 23, 2019 3:43 pm

jurebv wrote:here with corrected checksums, try

Thank you for the reply, I don't own the tool and will have to visit the tuner probably later today, Having the possibility to flash obd or boot which do you recommend with the file you sent? Original was taken with obd

Filipelol
New user
 
Posts: 4
Joined: Thu May 23, 2019 1:14 pm
Location: Azores

Re: Car won't start after flashing canned tune

Postby Filipelol » Thu May 23, 2019 10:34 pm

I think I got to the root of the problem, found on this forum the comment by Mark that says:

"Is your tuner calculating the checksum or is the Kess doing it? I have had a similar issue with the 1.2TSi VAG engines that use continental management. Kess calculates the checksum incorrectly. The file writes with no problem sucessfully but when you try to start the car it will not fire. When the checksum is calculated by WinOLS the car accepts the tune with no problems.
Maybe try getting the checksum calcuated in the editing software instead of relying on the Kess one to do it. Might solve your issue!"

checksum-error-t13672

So now my question is what can be done for the tune, do I have to ask the tunning company to calculate checksum or the person with the tool to read in a different way?

Filipelol
New user
 
Posts: 4
Joined: Thu May 23, 2019 1:14 pm
Location: Azores

Re: Car won't start after flashing canned tune

Postby jurebv » Thu May 23, 2019 10:40 pm

just use file i posted....its checksummed version of ur tune

Fileservice Dyno Tested : Stage 1,2,3 , Manual: DPF off, EGR off, AdBlue off, DTC off...
http://www.tuning-makarska.com/en
Skype: jure.coric_1
Image
User avatar
jurebv
Tuning Service badge A
 
Posts: 442
Joined: Fri Dec 08, 2017 2:28 pm
Location: Croatia


Return to General tuning

Who is online

Users browsing this forum: No registered users and 1 guest