EDC16 VNT Settings, Why does Output Still on %75 Duty?

Posts related to specific vehicles, or any other general tuning info.

Return to General tuning

EDC16 VNT Settings, Why does Output Still on %75 Duty?

Postby AlfaEmre » Sat Apr 27, 2019 10:16 am

Good Morning,

I'm adjusting the VNT for my Car, EDC16C39, As you know VNT Settings are Starts with %75 Duty cycle at IDLE, I need them to start %85 or maybe %90 for the boost, I made the map, but when I datalog the car, It stays at %75. Why ?

I've also Set the "Inıtial Value for Control Signal" in PCR_CtlVAL_Calc, Am I missing something? I know that the map is not the "Regenerative" one. So Please help?

AlfaEmre
Bronze
 
Posts: 42
Joined: Fri Jul 07, 2017 11:17 pm
Location: Turkey

Re: EDC16 VNT Settings, Why does Output Still on %75 Duty?

Postby NRT » Sun Apr 28, 2019 12:28 am

AlfaEmre wrote:Good Morning,

I'm adjusting the VNT for my Car, EDC16C39, As you know VNT Settings are Starts with %75 Duty cycle at IDLE, I need them to start %85 or maybe %90 for the boost, I made the map, but when I datalog the car, It stays at %75. Why ?

I've also Set the "Inıtial Value for Control Signal" in PCR_CtlVAL_Calc, Am I missing something? I know that the map is not the "Regenerative" one. So Please help?


post your ori, and map of your changes, then i can look at what you did or missed maybe.

User avatar
NRT
Silver
 
Posts: 87
Joined: Wed Dec 14, 2016 6:06 pm
Location: Everywhere

Re: EDC16 VNT Settings, Why does Output Still on %75 Duty?

Postby AlfaEmre » Sun Apr 28, 2019 12:13 pm

this is my test file
You do not have permissions to view the files yet. You have to be registered and you have to make at least 3 quality / unique posts.

AlfaEmre
Bronze
 
Posts: 42
Joined: Fri Jul 07, 2017 11:17 pm
Location: Turkey

Re: EDC16 VNT Settings, Why does Output Still on %75 Duty?

Postby NRT » Mon Apr 29, 2019 2:35 pm

AlfaEmre wrote:this is my test file


Ori and tuned one mate

User avatar
NRT
Silver
 
Posts: 87
Joined: Wed Dec 14, 2016 6:06 pm
Location: Everywhere

Re: EDC16 VNT Settings, Why does Output Still on %75 Duty?

Postby nutron » Wed May 15, 2019 4:41 pm

Because the ECU is operating in closed loop and not open loop.

nutron
New user
 
Posts: 9
Joined: Mon Feb 04, 2013 9:32 pm
Location: South


Return to General tuning

Who is online

Users browsing this forum: No registered users and 1 guest