What's wrong with my Torque maps?

Questions and answers related to map factors, units, offsets. How to...

What's wrong with my Torque maps?

Postby Hneel » Thu Feb 04, 2016 11:04 pm

My car is a Hyundai i30 CRDI 1.6 85kW from 2009.

I recently looked at my maps and I was surprised to see that my stock torque limiter (2D) (1CDBFA) and Drivers Wish (1C177E) had a way lower torque than specified for my car
The stock Torque of my car should be 254Nm.

http://www.xs4all.nl/~hneel/misc/20160204_220213_Torque%20too%20low.jpg

I also found a file of a similar car (i30 2.0 engine, 103kW, 306Nm). So I could compare the files. The maps of the other car were as expected.

http://www.xs4all.nl/~hneel/misc/20160204_220331_Torque%20ok.jpg

The correction factor should be 0.1 in both cases, right?
Why is mine then so low?
You do not have permissions to view the files yet. You have to be registered and you have to make at least 3 quality / unique posts.

Hyundai i30 1.6 CRDI 85kW, 2009. ECU EDC16C39 1037391494 (ori file)
Hneel
New user
 
Posts: 12
Joined: Fri Dec 25, 2015 1:29 am
Location: Netherlands

Re: What's wrong with my Torque maps?

Postby Hneel » Mon Feb 08, 2016 3:58 pm

Never mind.... I probably made some mistakes in WinOLS. The values were those of a KiaPicanto 1.1

:oops:

Hyundai i30 1.6 CRDI 85kW, 2009. ECU EDC16C39 1037391494 (ori file)
Hneel
New user
 
Posts: 12
Joined: Fri Dec 25, 2015 1:29 am
Location: Netherlands


Return to Map Factors, Offsets, Units and Calculations

Who is online

Users browsing this forum: No registered users and 1 guest