2.0 HDI 306 VNT Problem

Help and tips about fine tuning. Post your questions or how to in here.

2.0 HDI 306 VNT Problem

Postby jbrito » Mon Oct 09, 2017 11:47 pm

Hi

Currently i am working on a 306 2.0 HDI that have been converted to VNT 1749VC from a 2.0 tdi 170 ppd

File from a 406 110 HW: 0281010248 SW: 359169

Everything is fine at low to medium coolant temperature but as long as the engine is at working temperature ~ above 70º at around 3000 rpm we lose the boost and the car sort of enters limp mode, if you lift off and accelerate again it will do the same, below 3000 rpm we have nice boost and power.


I have tested everything that i know and unfortunatly didnt found the solution, is this some sort of limiter by temp?? Already tried to max all the limiters by temp but get the same problem, even with the original map unchanged it does the same thing.

Thanks

jbrito
New user
 
Posts: 8
Joined: Fri Oct 23, 2015 11:01 pm
Location: Portugal

Re: 2.0 HDI 306 VNT Problem

Postby Deman » Tue Oct 10, 2017 8:40 am

Do you need help? So where are the logs, graphics, data from your files, firmware?

Deman
Diamond
 
Posts: 301
Joined: Sat May 04, 2013 11:17 am
Location: Belarus

Re: 2.0 HDI 306 VNT Problem

Postby jbrito » Tue Oct 10, 2017 11:45 am

Here it is,

As i was saing the file is from a 406 110 HW: 0281010248 SW: 359169
You do not have permissions to view the files yet. You have to be registered and you have to make at least 3 quality / unique posts.

jbrito
New user
 
Posts: 8
Joined: Fri Oct 23, 2015 11:01 pm
Location: Portugal


Return to Fine Tuning, Testing, Diagnostics and Analysis

Who is online

Users browsing this forum: No registered users and 0 guests